Нужна помощь в восстановление настройки grub по умолчанию

Я бегу 11.04 и решили провести свои зимние каникулы настройки жратвы, пока я не мог загрузиться прямо на tty1 и у меня получалось где-то вокруг.

Я все-таки загрузиться в tty7, но у меня две новые проблемы.

Во-первых, в то время как Ubuntu загружается, вместо логотипа Ubuntu или любую информацию о том, какие запущены процессы, я получаю мигающий курсор в левом верхнем углу экрана. Графический логин от tty7 в конечном итоге нагрузки, но, пока это произойдет, все, что я могу увидеть, если мигающий курсор.

Вторая проблема, которая у меня есть экран resoluton на мои другие телетайп изменилось. Похоже, это о 640 х 48. Я считаю, что это было вокруг, 1280 х 720 до.

На данный момент, я просто заинтересован в возвращении жратвы к настройкам по умолчанию, которая существовала, когда я установил 11.04.

Вот копия моей конфигурации grub для справки.

Цитата: Потом # если вы измените этот файл, запустить обновление-жратва', чтобы обновить # /загрузки/Бруг/харч.cfg для # Для полного документирования параметров в этом файле см.: # инфо -Ф жратвы -Н-простой confuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=истина
GRUB_TIMEOUT=10
Команду -я -с GRUB_DISTRIBUTOR='2> /dev/нуль || эхо на Debian
GRUB_CMDLINE_LINUX_DEFAULT="тихий всплеск протокола IPv6.отключить=1"
GRUB_CMD_LINE=" на VGA=775 всплеск"

#Раскомментировать для включения фильтрации BadRAM, изменить в соответствии с вашими потребностями
# Это работает с Linux (без патчей) и с любой керналь, что получает
# карта памяти от жратвы (ГНУ Маха, ядро FreeBSD ...)
#GRUB_BADRAM="0x01234567, 0xfefefefe,0x89abcdef,0xefefefef"

#Раскомментируйте, чтобы отключить графический терминал (жратва-только для ПК)
#GRUB_TERMINAL=консоль

# Разрешение, используемое на графический терминал
# обратите внимание, что вы можете использовать только режимы, которые ваша видеокарта поддерживает через ВБЕ
# вы можете увидеть их в реальной жратвы с командой 'vbeinfo'
# GRUB_GFXMODE=640x480 пикселей

#Раскомментируйте, если вы не хотите надрываться, чтобы пройти "корень=идентификатор UUID=параметр ХХХ" на Linux
#GRUB_DISABLE_LINUX_UUID=истина

#Раскомментируйте, чтобы отключить генерацию меню режим восстановления записи
#GRUB_DISABLE_RECOVERY="истинный"

#Раскомментируйте, чтобы получить сигнал на жратву начать
#GRUB_INIT_TUNE="480 440 1" 

Если это помогает, это те команды, которые жратвы вступает перед загрузке. Я получил эту информацию, нажав клавишу " E " в меню grub:

setparams 'в Ubuntu, с Linux 2.6.38-13-универсальная

recordfail
набор gfxpayload=$linux_gfx_mode
par_msdos insmod 
insmod ext2 в
установить корень='(Дев/СДА,msdos5)'
сегодня ... нет-дискеты --ФС-идентификатор UUID --набор=корень 4153ea84-7423-49a3-8eb80-4007a4326dda
в Linux /файл vmlinux-2.6.38-13-родовой корень=идентификатор UUID=914b61f6-c063-4df1-a0c3-99e4b6022b7 РО разъем VGA=775 всплеск тихий всплеск протокола IPv6.отключить=1 Вт.функция Handoff=7
файл initrd /initrd он.ИМГ-2.6.38-13-универсальный
+349
Christopher Shaplin 17 сент. 2019 г., 18:16:29
21 ответов

Есть несколько проигрыватель поддерживает аппаратное ускорение воспроизведения видео. Но сначала вы (пользователя Nvidia) должны установить последний драйвер Nvidia, и в vdpau libries (я думаю в vdpau-ва-водитель или в vdpau-video или даже просто libvdpau -> синаптической вам скажу).

  • VLC плеер >= В1.1.2 (поддерживает много форматов) -> включить ускорение GPU
  • Гном медиа-плеер (autouse лучший двигатель в VLC|Примечание|...)
  • SMPlayer с поддержкой vdpau

Новые драйверы NVIDIA пакеты вы можете найти в PPA:Ubuntu в-Х-сват/х-обновления SMPlayer с поддержкой vdpau, вы можете найти в PPA:NVIDIA-за консолей/ППА

Осторожно использовать, ППА может нанести вред вашему компьютеру.

+997
sandris 03 февр. '09 в 4:24

Кто-нибудь когда-нибудь испытывал домашний каталог таинственным образом становится невыполняемой?


Контекст:

В Ubuntu 10.04. В входит сервер установлен и запущен.
Я создал обычный пользователь ftp_poze.
Другое приложение загружает по FTP файлы в директорию ~ftp_poze/изображений.


Что случилось:

По какой-то странной причине, загрузки FTP перестал работать.
Анализируя ситуацию, я нашел в/Home/ftp_poze и /дома/ftp_poze/картинки с какими-то странными разрешения 0440

Пользователь не смог получить доступ к его собственный домашний каталог!


Я уже исправил права доступа к директории, но мне нужно понять, что же на самом деле произошло.

У кого-нибудь есть идеи о том, что могло стать причиной разрешения для каталогов должны быть изменены?

Я уверен, что этого не произошло из-за вмешательства человека.

+842
Pozz Rath 23 нояб. 2019 г., 10:03:58

Я запускаю два дистрибутивы Ubuntu (и два МС систем) на том же оборудовании.

-Компьютер- Intel ядро 2 четырехъядерный процессор с тактовой частотой 2,66 ГГц; 8192MB; ЛГА 775 NVIDIA с настоящим 780i SLI в США

Недавно я обновил графический адаптер от Nvidia GTX260 до GTX 560 ті/с PCI/SSE2 инструкции.

Я сделал это путем удаления проприетарных драйверов NVIDIA до смены оборудования.

В Убунту 10.10 Маверик работал хорошо, но 10.04 осознанные ошибка с сообщение, что не найден драйверы Nvidia и предложил проверкой журналов. В 10.10 была чистой установки, в 10.04 было обновление.

Сломанный осознанные система будет работать в уменьшить в графическом режиме.

Графика находится далеко за пределами моего Кена, так что я мог бы использовать некоторую помощь или совет.

Примечание материнская плата использует чипсет NVIDIA (780i)

От Керн.журнал:

⋯
 14 февраля 16:55:56 ядра worksta64: [ 41.135780] видеокарты NVIDIA: лицензия модуля 'компания портит ядра.
 14 февраля 16:55:56 ядра worksta64: [ 41.135788] отключить блокировку отладки из-за порчи ядра 
 14 февраля 16:55:56 ядра worksta64: [ 41.203759] в ext3 FS на sdb1, внутренний журнал
 14 февраля 16:55:56 ядра worksta64: [ 41.491117] ACPI: в ссылке прерывание PCI [ААЗА] включен на IRQ 20
 14 февраля 16:55:56 ядра worksta64: [ 41.491122] ВДА Интел 0000:00:0С.1: слот PCI ИНТ Б -> ссылка[ААЗА] -> GSi на 20 (уровень низкий) -> IRQ с 20
 14 февраля 16:55:56 ядра worksta64: [ 41.491124] hda_intel: отключите MSI на чипсете NVIDIA 
 14 февраля 16:55:56 ядра worksta64: [ 41.491237] ВДА Интел 0000:00:0С.1: настройка таймера задержки до 64
 14 февраля 16:55:56 ядра worksta64: [ 41.692721] ACPI: в прерывание PCI ссылке [AXV5] включен на IRQ 16
 14 февраля 16:55:56 ядра worksta64: [ 41.692725] irq_desc выделено по 16 на узел -1
 14 февраля 16:55:56 ядра worksta64: [ 41.692727] к alloc kstat_irqs на узел -1
 14 февраля 16:55:56 ядра worksta64: [ 41.692732] компания NVIDIA 0000:03:00.0: PCI на Инт а -> ссылка[AXV5] -> ГСИ 16 (уровень низкий) -> IRQ с 16
 14 февраля 16:55:56 ядра worksta64: [ 41.692739] компания NVIDIA 0000:03:00.0: установка таймера задержки на 64
 14 фев 16:55:56 ядра worksta64: [ 41.692743] vgaarb: устройство декодирует изменено: интерфейс pci:0000:03:00.0,olddecodes=Ио+мэм,декодирует=нет:имеет=Ио+мем
 14 фев 16:55:56 ядра worksta64: [ 41.692774] NVRM: от Nvidia 03:00.0 (ЧКВ код: 10de:1200) установлен
 Февраля 14 16:55:56 worksta64 ядра: [ 41.692775] NVRM: в данной системе не поддерживается технология NVIDIA 195.36.24 Линукс
 14 февраля 16:55:56 ядра worksta64: [ 41.692776] NVRM: графический драйвер выпуска. Пожалуйста, см. Приложение А.
 14 фев 16:55:56 ядра worksta64: [ 41.692777] NVRM: поддерживаемые продукты GPU от Nvidia в этой версии в ридми,
 14 февраля 16:55:56 ядра worksta64: [ 41.692777] NVRM: доступен на графический драйвер Linux скачать страницу в
 14 февраля 16:55:56 ядра worksta64: [ 41.692778] NVRM: www.nvidia.com.
 14 февраля 16:55:56 ядра worksta64: [ 41.692784] установки: зонд 0000:03:00.0 ошибка -1
 14 февраля 16:55:56 ядра worksta64: [ 41.692873] NVRM: зонд для NVIDIA рутинную искусству для 1 устройства(ы).
 14 февраля 16:55:56 ядра worksta64: [ 41.692875] NVRM: ни один из графических адаптера Nvidia были инициализированы!
⋯

Из системного журнала/сообщений:

⋯
 14 фев 16:33:32 ядра worksta64: [ 667.982856] от Nvidia: лицензия модуля 'компания портит ядра.
 14 фев 16:33:32 ядра worksta64: [ 667.982860] отключить блокировку отладки из-за порчи ядра 
 14 фев 16:33:33 ядра worksta64: [ 668.742313] ACPI: в прерывание PCI ссылке [AXV5] включен на IRQ 16
 14 фев 16:33:33 ядра worksta64: [ 668.742324] видеокарта NVIDIA 0000:03:00.0: PCI на Инт а -> ссылка[AXV5] -> ГСИ 16 (уровень низкий) -> IRQ с 16
 14 фев 16:33:33 ядра worksta64: [ 668.742335] vgaarb: устройство декодирует изменено: интерфейс pci:0000:03:00.0,olddecodes=Ио+мэм,декодирует=нет:имеет=Ио+мем
 14 фев 16:33:33 ядра worksta64: [ 668.742432] NVRM: от Nvidia 03:00.0 (ЧКВ код: 10de:1200) установлен
 14 февраля 16:33:33 worksta64 ядра: [ 668.742433] NVRM: в данной системе не поддерживается видеокарта NVIDIA 195.36.24 Линукс
 14 фев 16:33:ядра 33 worksta64: [ 668.742434] NVRM: графический драйвер выпуска. Пожалуйста, см. Приложение А.
 14 фев 16:33:33 ядра worksta64: [ 668.742435] NVRM: поддерживаемые продукты GPU от Nvidia в этой версии в ридми,
 14 фев 16:33:ядра 33 worksta64: [ 668.742436] NVRM: доступен на графический драйвер Linux скачать страницу в
 14 фев 16:33:33 ядра worksta64: [ 668.742436] NVRM: www.nvidia.com.
 14 февраля 16:33:33 ядра worksta64: [ 668.742443] установки: зонд 0000:03:00.0 ошибка -1
 14 фев 16:33:33 ядра worksta64: [ 668.742463] NVRM: зонд для NVIDIA рутинную искусству для 1 устройства(ы).
 14 февраля 16:33:33 ядра worksta64: [ 668.742464] NVRM: ни один из графических адаптера Nvidia были инициализированы!
⋯

От Xorg.безотказный.журнал (выборочно):

⋯
Модулю (II) ГБО: поставщик="NVIDIA корпорация"
 собрали для 4.0.2, версия модуля = 1.0.0
 Класс модуля: расширение X.Org сервер 
(II) в модуль NVIDIA 195.36.24 ГБО Чт апр 22 19:52:00 Тихоокеанское летнее время 2010
(II) для загрузки расширения ГБО
⋯
(II) по стандарту VESA(0): инициализация int10
(II) по стандарту VESA(0): плохо V_BIOS контрольной суммы
(II) по стандарту VESA(0): сегмент первичного V_BIOS является: 0xc000 по
(II) по стандарту VESA(0): VESA в БИОС обнаружил
(II) по стандарту VESA(0): режим VESA версии ВБЕ 3.0
(II) по стандарту VESA(0): веса ВБЕ общая мэм: 14336 КБ
(II) ПО СТАНДАРТУ VESA(0): ВЕСА ВБЕ ОЕМ: ОТ NVIDIA
(II) по стандарту VESA(0): веса ВБЕ программное обеспечение OEM версия: 112.36
(II) по стандарту VESA(0): с VESA VBE по производителю: компания NVIDIA 
(II) по стандарту VESA(0): продукт веса ВБЕ ОЕМ: доска GF104B - 10400050
(II) по стандарту VESA(0): веса продукта ВБЕ ОЕМ оборотов: чип-Откр. 
(II) по стандарту VESA(0): создание по умолчанию подраздел в разделе Экран
 "Экран по умолчанию" на глубине/fbbpp 24/32
(==) С VESA(0): глубина 24, (--) фреймбуфер БПП 32
(==) С VESA(0): вес РГБ 888
(==) С VESA(0): по умолчанию визуальный режим truecolor
(==) С VESA(0): использование гамма-коррекции (1.0, 1.0, 1.0)
(II) При загрузке суб модуль "Урс"
(Второй) с loadmodule: "ДКД"
(II) в модуль "Урс" уже встроенные
(II) по стандарту VESA(0): веса ВБЕ Урс поддерживается
(II) по стандарту VESA(0): уровень стандарта VESA ВБЕ Урс 2
(II) по стандарту VESA(0): веса ВБЕ Урс передачи в приб. 1 сек.
⋯
(УО) не удалось инициализировать расширения комплектации GLX (совместимый драйвер Nvidia X не найден)
⋯

Из АПТ истории.журнал:

⋯
Начало-Дата: 2012-02-14 16:15:57
Обновление: libldap-2.4-2 (2.4.21-0ubuntu5.6, 2.4.21-0ubuntu5.7), основание-файлов (5.0.0ubuntu20.10.04.4, 5.0.0ubuntu20.10.04.5), рнр5 (5.3.2-1ubuntu4.11, 5.3.2-1ubuntu4.14), пакета libapache2-mod-в рнр5 (5.3.2-1ubuntu4.11, 5.3.2-1ubuntu4.14), и php5-GD (в 5.3.2-1ubuntu4.11, 5.3.2-1ubuntu4.14), в Firefox-брендинг (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1) в Firefox (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), на (1.23-1, 1.23-1+squeeze1build0.10.04.1), libssl-dev и (0.9.8 к-7ubuntu8.6, 0.9.8 к-7ubuntu8.8), браузер Firefox 3.0-гном-поддержка (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), в Firefox-локаль-Ан (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), libservlet2.5-Ява (6.0.24-2ubuntu1.9, 6.0.24-2ubuntu1.10), ботинок-САВ (3.16-0ppa4~ясный, 3.17-0ppa2~осознанных), браузер Firefox 3.0 (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), браузер Firefox 3.5 (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), libssl0.9.8 (0.9.8 к-7ubuntu8.6, 0.9.8 к-7ubuntu8.8), медиа-плеер-инфо (12-1~lucid1, 16-1~lucid1), в OpenSSL (0.9.8 к-7ubuntu8.6, 0.9.8 к-7ubuntu8.8), и php5-MySQL и (5.3.2-1ubuntu4.11, 5.3.2-1ubuntu4.14), рнр5-общие (5.3.2-1ubuntu4.11, 5.3.2-1ubuntu4.14), браузер Firefox в GNOME-поддержка (10.0+build1-0ubuntu0.10.04.2, 10.0.1+build1-0ubuntu0.10.04.1), libldap2-Дэв (2.4.21-0ubuntu5.6, 2.4.21-0ubuntu5.7)
Конец-Дата: 2012-02-14 16:18:49
⋯
Начало-Дата: 2012-02-14 16:39:35
Очистка: для NVIDIA-173-Дев (173.14.22-0ubuntu11), для NVIDIA-173 (173.14.22-0ubuntu11), нвидиа-текущая (195.36.24-0ubuntu1~10.04.1), для NVIDIA-GLX с-173-Дев (173.14.22-0ubuntu11), для NVIDIA-173-ядра-источника (173.14.22-0ubuntu11), для NVIDIA-GLX с-173 (173.14.22-0ubuntu11), нвидиа-параметры (195.36.08-0ubuntu2)
Конец-Дата: 2012-02-14 16:41:35
⋯
Начало-Дата: 2012-02-14 16:42:06
Конец-Дата: 2012-02-14 16:42:15
⋯
Начало-Дата: 2012-02-14 16:46:19
Установка: NVIDIA-текущая (195.36.24-0ubuntu1~10.04.1), нвидиа-параметры (195.36.08-0ubuntu2)
Конец-Дата: 2012-02-14 16:47:56
+762
jonatjano 12 авг. 2018 г., 0:18:51

Для запуска расширения xrandr добавить команды в файл/etc/ГДМ/инит/по умолчанию как раз перед "initctl ..." https://wiki.ubuntu.com/X/Config/Resolution

Для моего Dell 2711 я запустил эти две строки:

расширения xrandr --использованием newmode "1920x1200_60.00" 193.25 1920 2056 2256 2592 1200 1203 1209 1245 -hsync +дней назад
расширения xrandr --addmode разъемы HDMI1 "1920x1200_60.00"

(Не знаю, почему он думает, что я подключен к HDMI, когда он подключен к Порт дисплея через DVI конвертер, возможно, вот почему так путаются нужным разрешением.)

+710
Jetta 21 сент. 2018 г., 2:07:49

Пакеты Debian содержат больше, чем просто файлов. Среди прочего, они часто содержат скрипты, которые не устанавливаются, а запускаются перед или после установки/удаления файлов из пакета. Например, пакеты Linux-ядро будет запускать скрипт, который добавляет вновь установленного ядра в меню загрузчика после установки файлы.

Поэтому, когда он говорит После установки триггеров, работает такая скрипты.

+700
MrNightshade2010 7 окт. 2011 г., 16:21:28

Это новая ошибка, по-прежнему присутствуют на 11.10

В качестве обходного пути отредактируйте /usr/доли/с PulseAudio/алса-микшер/пути/аналоговый выход-наушники.конф :

gksu теперь аналоговый выход-наушники.конф 

Чем искать и закомментируйте эту строку, как здесь:

[Jack_InputDevice]
#код = наушники

Сохраните файл и закройте окно gedit. Чем перезапустить PulseAudio с:

с PulseAudio -к

Большинство людей думают, что это алса вещь, но не.

Мне сообщили об этой ошибке: https://bugs.launchpad.net/ubuntu/+источник/с PulseAudio/+ошибка/921397

+692
Fuzzy ArrowStar 5 нояб. 2018 г., 1:07:47
г++ -с xyz.cpp

создает объектный файл АБВ.о

Но когда я открываю его в Редакторе Vim это показывает какой-то сумасшедший текст...

Как я могу увидеть машинный код?

Какой пакет можно использовать, чтобы открыть и посмотреть, что машинный код?

+684
Rowe Morehouse 10 апр. 2016 г., 2:17:20

По крайней мере с моей стороны, я считаю, что это решаемо.

Недавно, водитель Я много читал о - 173.14.35 - был выпущен означает, что я могу открыть и установить с помощью apt-получить. По ссылке в оригинале вопрос приводит к объявлению, что Nvidia-173 на точное-предложил обновлен до ХХХ.ХХ.35, и так это дело, следуя указаниям на этой странице указаны: https://wiki.ubuntu.com/Testing/EnableProposed

Так как это довольно новое исправление, я не буду гарантировать, что это работает для всех версий видеокарт Nvidia под Ubuntu 12.04. Но за мои деньги это было намного выгоднее даунгрейд xorg или отката к старой ОС.

+604
Bassu s h 31 янв. 2013 г., 9:31:21

Эта проблема на двух моих компьютерах, как работает Гном-Классик на 12.10, мой ноутбук и мой рабочий стол.

После недавней перезагрузки, области приложения индикатор текст, который говорит "Нет показателей":

no indicators

Индикаторы состояния батареи, Dropbox и высшем уровне, Юпитер, и другие вещи не появляются. Не имея индикатор батареи особенно хлопотно, потому что я не могу знать, как долго мой ноутбук не сможет работать.

Это происходит на всех учетных записей пользователей.

Я попытался переустановить рабочего стола GNOME как советуют в этот ответ, но это не помогло.

Я пытался сбросить настройки по умолчанию в GNOME следуя советам в этом вопросе, но, к сожалению, при этом он сбросит большую часть гномов, такие как мои обои и Compiz настройки, это не изменило показатель проблемы в любом случае.

Как я могу получить мои показатели обратно и работает должным образом?

+571
wileyquixote 28 авг. 2012 г., 15:10:11
Вектор : вектор есть величина, как величина и направление.Его математический элемент и Б, где нужен объем как направление и величину.
+505
schmidhauser 27 авг. 2015 г., 8:52:58

На мой взгляд вопрос больше не понимая, что из chroot делает.

Она движется или там, где вы говорите это, таким образом больше нет /ОГРН, /sbin или /УСР.

Это значит, вы не собираетесь иметь больше суда, поскольку он живет в одном из этих каталогов.

+381
dmasi 8 янв. 2018 г., 9:45:06

Если у вас есть доступ к ОС Ubuntu установить с подключением к интернету и той же версии как у тебя, можно бежать (при условии, что у вас есть права администратора) следующую команду:

apt-получить установку -д'гном-Шелл

Это будет скачать, без установки, все необходимые пакеты.

Вы также можете запустить:

АПТ-кэша зависит только гном-Шелл

Эта команда дает вам список зависимостей для гном-Шелл:

гном-Шелл
 Зависит: gir1.2-АТК-1.0
 Зависит: gir1.2-местн-1.0
 Зависит: gir1.2-cogl-1.0
 Зависит: gir1.2-Люди-0.6
 Зависит: gir1.2-freedesktop
 Зависит: gir1.2-gdkpixbuf-2.0
 Зависит: gir1.2-гы-1.0
 Зависит: gir1.2-Глиб-2.0
 Зависит: gir1.2-gmenu-3.0
 Зависит: gir1.2-ГТК-3.0
 Зависит: gir1.2-в JSON-1.0
 Зависит: gir1.2-муттер-3.0
 Зависит: gir1.2-через NetworkManager-1.0
 Зависит: gir1.2-панго-1.0
 Зависит: gir1.2-суп-2.4
 Зависит: gir1.2-telepathyglib-0.12
 Зависит: gir1.2-telepathylogger-0.2
 Зависит: gjs
 Зависит: в GNOME-Bluetooth и
 Зависит: libatk1.0-0
 Зависит от: пакетов libc6
 Зависит: libcairo2
 Зависит: libcanberra0
 Зависит: libclutter-1.0-0
 Зависит: libcogl5
 Зависит: libcroco3
 Зависит: libdbus-Глеб-1-2
 Зависит: libecal1.2-10
 Зависит: libedataserver1.2-15
 Зависит: libedataserverui-3.0-1
 Зависит: libfolks25
 Зависит: libgconf2-4
 Зависит: libgdk-pixbuf2.0-0
 Зависит: libgee2
 Зависит: libgirepository-1.0-1
 Зависит: libgjs0c
 |Зависит: libgl1-Mesa в-ГБО
 Зависит: <libgl1>
libgl1-Mesa в-ГБО
libgl1-Mesa в-swx11
 Зависит: libglib2.0-0
 Зависит основной набор рабочих столов-3-2
 Зависит основной набор keyring0
 Зависит основной набор-меню-3-0
 Зависит: libgstreamer0.10-0
 Зависит: libgtk-3-0
 Зависит: libical0
 Зависит: позволяет использовать-Глеб-1.0-0
 Зависит: libmozjs185-1.0
 Зависит: libmutter0
 Зависит: libnm-glib4
 Зависит: libnm-util2
 Зависит: libpango1.0-0
 Зависит: libpolkit-агента-1-0
 Зависит: libpolkit-код-1-0
 Зависит: libpulse-mainloop-glib0
 Зависит: libpulse0
 Зависит: libstartup-notification0
 Зависит: libtelepathy-glib0
 Зависит: libtelepathy-logger2
 Зависит: libx11-6
 Зависит: libxfixes3
 Зависит: библиотеки libxml2
 |Зависит: интерфейсом dconf-gsettings-бэкэнда
 Зависит: <gsettings-бэкенд>
интерфейсом dconf-gsettings-бэкэнда
 Зависит: gconf2
 Зависит: Касабланка
 Зависит: чашки-ПК-помощник
 Зависит: гном-настройки-демон
 Зависит: gsettings-Desktop в-схемы
 Зависит: гном-значок-тема-символическое
 Зависит: гном-значок-тема-полный
 Зависит: gir1.2-accountsservice-1.0
 Зависит: gir1.2-переименовать-2.0
 Зависит: gir1.2-gkbd-3.0
 Зависит: gir1.2-gnomebluetooth-1.0
 Зависит: gir1.2-с помощью polkit-1.0
 Зависит: gir1.2-upowerglib-1.0
 Зависит: питон
 Зависит: ПКГ-конфиг
ПКГ-конфиг:для i386
 Зависит: Меса-утилиты
 Рекомендует: гном-центр управления
 Рекомендует: документация-руководство пользователя
 Рекомендует: гном-темы-стандартные
 Рекомендует: гном-сессии-резервный
 Перерывы: гном-центр управления
 Перерывы: гном-контроль-центра:для i386
 Конфликты: гном-Шелл:для i386
+372
Corr Mat 1 мар. 2019 г., 9:11:16

Отключение Сенсорной Панели:

Нажмите АЛТ+Ф2 и введите gconf редактор и выберите пункт Выполнить.

alt text

Перейдите на рабочий стол>гном>периферийные устройства>сенсорная панель,в правой панели снимите запись touchpad_enabled.

alt text

Теперь ваш тачпад будет отключен.

Чтобы отключить тачпад полностью установить gpointing-устройство-настройки Install gpointing-device-settings. После установки вы можете открыть его в система > настройки > тачпад

Обновление:

+280
Al Petersen 23 июл. 2014 г., 7:47:53

В будущем, я предлагаю покупать оборудование, которое полностью поддерживается в Linux, чтобы не заниматься этими вопросами: http://www.thinkpenguin.com/catalog/networking-modems

Во-вторых, перечисленные Вами карты PCI, хотя, видимо, у вас есть карта USB беспроводной доступ в интернет.

Однако, если вы посмотрите здесь, кто-то, кажется, получил рабочую карточку в 11.10 http://myubuntunotes.wordpress.com/2011/03/03/hello-world/

+180
JJJW 16 сент. 2018 г., 2:33:40

вы, наверное, должны работать, как

компакт-диск в каталог /mnt/hgfs/мой сайт\/project_1
+175
Slowck Lokote 24 окт. 2013 г., 5:03:37

Ну, Убунту рабочего стола системные требования говорят, что необходимо 5 ГБ дискового пространства. Но они также отмечают, что проблемы с жестким диском памяти могут быть решены с помощью Live-системы. Если вы хотите сделать, что вы могли хотеть попытаться стойких USB с установки. Но вот в чем загвоздка: такая система использует много оперативной памяти. Так, проверка емкости ОЗУ-это, вероятно, хорошая идея.

+161
Jacob Beddingfield 20 авг. 2010 г., 19:12:33
Я купил принтер Epson L210 цветной принтер и хотите использовать его в Ubuntu 12.04.

когда я подключил это к ПК, в Ubuntu настроить принтер по умолчанию в качестве серии L210, но это не печать! это просто показывает сообщение "печать завершена", но ничего! Как я могу установить и использовать этот принтер в Linux в Ubuntu? Я искал в интернете, но решения нет! каково ваше решение, Пожалуйста, помогите мне. спасибо

+146
Niels Bosma 30 окт. 2012 г., 10:24:30

Контрольные группы обеспечивают механизм для агрегирования/наборы разбиения задач, и всех их будущих детей, в иерархические группы с особыми поведение.

Источник:Kernel.org

+99
Jason Carr 12 авг. 2014 г., 6:17:37

Перейдите к система > настройки > электропитание и выбрать там. Я очень редко выключают, только если компьютер работает медленно или имеется аппаратная проблема. В Ubuntu я приостановить работу компьютера и "спин вниз" диски, и когда я готов идти, он только принимает 10 секунд для раскрутки и уходят. Да! Я люблю эту систему!

+81
Jithin Pavithran 20 мар. 2016 г., 4:43:56

Чтобы изменить логотип Ubuntu - старт здесь вы Виль нужно Убунту твик.

enter image description here

Зайдите в Настройки GNOME и есть кнопка, чтобы изменить его на что вы хотите быть.

+78
Miura Hitoshi 2 февр. 2011 г., 5:34:24

У меня драйвера Nvidia для моего настольного компьютера. В 12.04 и все предыдущие версии, он сначала начинают тускнеть, а затем переключиться в выключенном состоянии, если не двигать мышкой в течение 10 минут или около того. После обновления до 12.10 уже нет никакого намека, что он хотел повернуть, но скорее это идет от 100% до 0 мгновенно%.

Возможно, некоторые настройки получил облажался в обновлении? Если да, то где это?

Спасибо, Илана

+59
user3761331 1 дек. 2013 г., 21:07:11

Показать вопросы с тегом